Bug 11020 - Error when starting
Error when starting
Status: CLOSED INVALID
Product: platform
Classification: Unclassified
Component: -- Other --
3.x
All All
: P3 (vote)
: TBD
Assigned To: issues@platform
issues@platform
:
: 11559 12141 12455 12854 13368 13513 13649 13918 15300 15946 16118 25612 26025 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-04 07:19 UTC by achimwessling
Modified: 2008-12-22 23:48 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description achimwessling 2001-04-04 07:19:10 UTC
On startup of NB 3.2 BETA Build 18 the following error pops up:

Wed Apr 04 08:11:43 GMT+02:00 2001: java.lang.NoSuchMethodError: null
java.lang.NoSuchMethodError
        at org.openide.xml.XMLUtil.getDOMImplementation(XMLUtil.java:133)
        at org.openide.xml.XMLUtil.createDocument(XMLUtil.java:105)
        at org.netbeans.modules.form.GandalfPersistenceManager.<init>
(GandalfPersistenceManager.java:85)
        at org.netbeans.modules.form.FormEditorModule.restored
(FormEditorModule.java:92)
        at org.netbeans.core.ModuleItem.restoreCode(ModuleItem.java:763)
        at org.netbeans.core.ModuleInstaller.initialize
(ModuleInstaller.java:267)
        at org.netbeans.core.NonGui.run(NonGui.java:465)
        at org.netbeans.core.Main.run(Main.java:168)
        at org.openide.TopManager.initializeTopManager(TopManager.java:120)
        at org.openide.TopManager.getDefault(TopManager.java:81)
        at org.netbeans.core.Main.main(Main.java:255)
        at org.netbeans.core.TopThreadGroup.run(TopThreadGroup.java:90)
[catch] at java.lang.Thread.run(Thread.java:484)
Comment 1 Jan Zajicek 2001-04-05 09:53:43 UTC
Problem is that you have in classpath JAXP 1.0 somewhere before our xerces.jar.
You need to solve this problem on your side by removing it or replacing by
xerces.jar, which can be found in lib/ext. When JAXP 1.0 is in the classpath
before our lib/ext/xerces.jar it is used and the IDE does not work properly.
This collision should be reported in the release notes of the RC1 NB3.2.
Comment 2 Jan Zajicek 2001-04-19 13:41:37 UTC
*** Issue 11559 has been marked as a duplicate of this issue. ***
Comment 3 Jan Zajicek 2001-05-14 09:49:32 UTC
*** Issue 12141 has been marked as a duplicate of this issue. ***
Comment 4 Jan Zajicek 2001-05-28 13:47:06 UTC
*** Issue 12455 has been marked as a duplicate of this issue. ***
Comment 5 Jan Zajicek 2001-06-15 09:06:09 UTC
*** Issue 12854 has been marked as a duplicate of this issue. ***
Comment 6 Jan Zajicek 2001-07-10 08:50:16 UTC
*** Issue 13368 has been marked as a duplicate of this issue. ***
Comment 7 Jan Zajicek 2001-07-13 10:18:39 UTC
*** Issue 13513 has been marked as a duplicate of this issue. ***
Comment 8 Jan Zajicek 2001-07-18 09:52:00 UTC
*** Issue 13649 has been marked as a duplicate of this issue. ***
Comment 9 Jan Zajicek 2001-07-27 13:23:30 UTC
*** Issue 13918 has been marked as a duplicate of this issue. ***
Comment 10 Jan Zajicek 2001-09-10 08:42:43 UTC
*** Issue 15300 has been marked as a duplicate of this issue. ***
Comment 11 Jan Zajicek 2001-09-27 09:48:26 UTC
*** Issue 15946 has been marked as a duplicate of this issue. ***
Comment 12 Jan Zajicek 2001-10-03 10:59:05 UTC
*** Issue 16118 has been marked as a duplicate of this issue. ***
Comment 13 Jan Zajicek 2002-01-22 10:52:25 UTC
*** Issue 19663 has been marked as a duplicate of this issue. ***
Comment 14 Jesse Glick 2002-07-10 03:13:51 UTC
Note that this is *not* duplicate of issue #17358.
Comment 15 Jesse Glick 2002-07-15 11:15:34 UTC
*** Issue 25612 has been marked as a duplicate of this issue. ***
Comment 16 Jesse Glick 2002-07-26 07:48:45 UTC
*** Issue 26025 has been marked as a duplicate of this issue. ***
Comment 17 Jesse Glick 2002-07-26 07:49:17 UTC
*** Issue 26025 has been marked as a duplicate of this issue. ***
Comment 18 Patrick Keegan 2004-03-03 22:44:07 UTC
removing RELNOTE keyword as it seems nobody has stumbled across this
problem in awhile (last dupe was almost two years ago).


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo