Bug 10966 - It is impossible to compile or use a JSP page.
It is impossible to compile or use a JSP page.
Status: CLOSED FIXED
Product: javaee
Classification: Unclassified
Component: Code
3.x
PC All
: P1 (vote)
: TBD
Assigned To: Damian Frach
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-03 10:03 UTC by Marek Fukala
Modified: 2003-07-02 08:27 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
First exception (2.93 KB, text/plain)
2001-04-03 10:05 UTC, Marek Fukala
Details
Second exception (3.31 KB, text/plain)
2001-04-03 10:07 UTC, Marek Fukala
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marek Fukala 2001-04-03 10:03:23 UTC
[pilsen][build 010402_1, win2000, jdk1.3.0]
If you try to compile a JSP page you get an exception (see attachment). You will 
get the some exceptions if you try to invoke a popup menu on a JSP node.
Comment 1 Marek Fukala 2001-04-03 10:05:15 UTC
Created attachment 956 [details]
First exception
Comment 2 Marek Fukala 2001-04-03 10:07:38 UTC
Created attachment 957 [details]
Second exception
Comment 3 Marek Fukala 2001-04-03 10:22:27 UTC
The problem happens when you try to compile or use a JSP page outside from a web 
module.
Comment 4 Petr Jiricka 2001-04-06 15:37:07 UTC
The first part is a duplicate of 10464.

The second needs to be addressed. Assigning to Damian Frach
Comment 5 Damian Frach 2001-04-19 10:55:17 UTC
bug is fixed
Comment 6 Quality Engineering 2003-07-02 08:27:32 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo