Bug 109100 - Deadlock (?) on diff
Deadlock (?) on diff
Status: RESOLVED FIXED
Product: utilities
Classification: Unclassified
Component: Diff
6.x
All Windows XP
: P2 (vote)
: 6.x
Assigned To: diff-issues@utilities
diff-issues@utilities
: RANDOM, THREAD
: 110618 110843 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-09 09:17 UTC by alexismp
Modified: 2007-07-25 09:07 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
thread dump (35.04 KB, text/plain)
2007-07-09 09:18 UTC, alexismp
Details

Note You need to log in before you can comment on or make changes to this bug.
Description alexismp 2007-07-09 09:17:16 UTC
NB 6 Milestone 10 on Java 1.6.0_01-b06 on Windows XP SP2.
Clicking on the bottom arrow of a local history window,
freezes NB with the attached stack trace...
Comment 1 alexismp 2007-07-09 09:18:04 UTC
Created attachment 44804 [details]
thread dump
Comment 2 Maros Sandor 2007-07-17 16:40:18 UTC
It should no longer happen.

/shared/data/ccvs/repository/diff/src/org/netbeans/modules/diff/builtin/visualizer/editable/DiffViewManager.java,v  <--
 DiffViewManager.java
new revision: 1.10; previous revision: 1.9
/shared/data/ccvs/repository/diff/src/org/netbeans/modules/diff/builtin/visualizer/editable/EditableDiffView.java,v  <--
 EditableDiffView.java
new revision: 1.20; previous revision: 1.19
Comment 3 Maros Sandor 2007-07-24 09:49:40 UTC
*** Issue 110618 has been marked as a duplicate of this issue. ***
Comment 4 Maros Sandor 2007-07-25 09:07:53 UTC
*** Issue 110843 has been marked as a duplicate of this issue. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo