Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 109099 - Computer was rebooted after run install or uninstall
Computer was rebooted after run install or uninstall
Status: VERIFIED FIXED
Product: installer
Classification: Unclassified
Component: NBI
6.x
PC Windows XP
: P1 (vote)
: 6.x
Assigned To: dlipin
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-09 08:32 UTC by Victoria Zhukovskaya
Modified: 2007-07-10 09:42 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Victoria Zhukovskaya 2007-07-09 08:32:49 UTC
Computer was rebooted after run install or uninstall
Build 200707060000 and 200707051200.

Reboot occurs every two time when You run install or uninstall.
Comment 1 dlipin 2007-07-09 09:15:52 UTC
Seems to be some kind of the WinXP issue 
http://blogs.msdn.com/junfeng/archive/2006/09/14/753563.aspx
Comment 2 nouar38 2007-07-09 09:51:48 UTC
hi, 
I hit also this issue while uninstall 200707051200 on my windows/xp Service Pack2, this morning.
Is there any available instructions to make the cleanup ? as I need to install 20070709 build.

appreciate your help.
nouar. (sun france).

Comment 3 dlipin 2007-07-09 09:55:22 UTC
nouar38,

see the following:
http://nbi.netbeans.org/docs/faq.html#cleaning
Comment 4 dlipin 2007-07-09 10:13:28 UTC
Vika, Mike, nouar,

The issue seems to be fixed now. Please verify on the next build (>=200707091200).

Dmitry
Comment 5 Michael Nazarov 2007-07-09 10:21:38 UTC
I'm glad to know I'm not the only one who reproduce this strange issue ;)
Will check...
Comment 6 nouar38 2007-07-09 10:36:59 UTC
applied the instructions, just a small update to the list: 
on windows remove the shortcut for netbeans.exe (where the install directory had been removed).

many thanks,
nouar.
Comment 7 Michael Nazarov 2007-07-10 08:58:30 UTC
Looks like fixed.
netbeans-6.0-nightly-200707100000-full-windows.exe
Comment 8 nouar38 2007-07-10 09:00:14 UTC
install 200707091200 & uninstall (without mobility & without GF) are ok on my windows/xp box.
thanks for the quick fix.
Comment 9 dlipin 2007-07-10 09:42:30 UTC
due to 2 users` confirmations -> VERIFIED 


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo