Bug 108985 - I18N - web.xml editor does not resize to show all of its buttons
I18N - web.xml editor does not resize to show all of its buttons
Status: RESOLVED DUPLICATE of bug 85244
Product: javaee
Classification: Unclassified
Component: DD Editor
6.x
All All
: P2 (vote)
: 6.x
Assigned To: issues@javaee
issues@javaee
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-05 21:07 UTC by kaa
Modified: 2007-07-10 07:08 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
image (23.18 KB, image/jpeg)
2007-07-05 21:08 UTC, kaa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaa 2007-07-05 21:07:34 UTC
build 0630, resolution 1280x1024 pix

1. Create Web App
2. Open editor of web.xml
3. Maximize the ide and close all other internal dialogs except the editor

At the top row there are buttons unaccessible for user.
No chance to resize the ide.

Assumption is that user does not need to manually resize most windows or dialogs to see all of the ui objects and
information in them. I'am running in pseudo localized locale in which each message/label is a bit longer than english to
account for that in some locales, translations result in longer strings than in english. Also am running at fontsize 16,
which is viewed as a valid font size that might be used. Resizing issues are not just related to i18n; they might show
to user in english locale if they run at larger fontsize.
Comment 1 kaa 2007-07-05 21:08:14 UTC
Created attachment 44753 [details]
image
Comment 2 kaa 2007-07-05 21:09:34 UTC
with default font in eng locale its ok.
Comment 3 Petr Jiricka 2007-07-10 07:08:26 UTC
Duplicate of issue 85244.


*** This issue has been marked as a duplicate of 85244 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo