Bug 108492 - javadoc search does not show localized javadoc
javadoc search does not show localized javadoc
Status: RESOLVED DUPLICATE of bug 99488
Product: java
Classification: Unclassified
Component: Javadoc
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Jan Pokorsky
issues@java
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-29 04:16 UTC by Ken Frank
Modified: 2007-08-07 15:54 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ken Frank 2007-06-29 04:16:53 UTC
the ja javadoc has been added to java platform for the jdk being used.

the project uses this jdk (6)

help->javadoc does have this localzied javadoclisted and shows it in browser

but using javadoc search, the english javadoc is shown, not the localized.

- is it a naming conflict in that only  one file with same name could be shown ?
or can multiple be shown so that localized and en for the same javadoc page could be shown.

if not, should the localized one be shown if its the same locale as user is in ?
Comment 1 Jan Pokorsky 2007-08-07 15:54:54 UTC
already fixed

*** This issue has been marked as a duplicate of 99488 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo