Bug 108376 - Deadlock on deleting project externaly
Deadlock on deleting project externaly
Status: RESOLVED FIXED
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
6.x
All All
: P2 (vote)
: 6.x
Assigned To: Milos Kleint
issues@projects
: RANDOM, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-28 10:46 UTC by pzajac
Modified: 2007-07-26 08:57 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
deadlock (8.96 KB, text/plain)
2007-06-28 10:48 UTC, pzajac
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pzajac 2007-06-28 10:46:11 UTC
070628
I forgot that some projects are opened in IDE.... 
The deadlock occured when I deleted folders with opened projects externally.
Comment 1 pzajac 2007-06-28 10:48:13 UTC
Created attachment 44506 [details]
deadlock
Comment 2 Milan Kubec 2007-07-25 08:43:24 UTC
I'm not able to reproduce. Reassigning to Milos, for evaluation. Thanks
Comment 3 Milos Kleint 2007-07-26 08:57:18 UTC
fixed.

Checking in OpenProjectList.java;
/cvs/projects/projectui/src/org/netbeans/modules/project/ui/OpenProjectList.java,v  <--  OpenProjectList.java
new revision: 1.71; previous revision: 1.70


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo