Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 108105 - Missing bc
Missing bc
Status: RESOLVED DUPLICATE of bug 65482
Product: installer
Classification: Unclassified
Component: Code
5.x
PC Linux
: P3 (vote)
: 6.x
Assigned To: mslama
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-26 06:07 UTC by dchmelik
Modified: 2007-07-26 10:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dchmelik 2007-06-26 06:07:06 UTC
The Linux installer does not install anything when I am using a 64-bit Linux and Opterons.  Are there plans to enable
this?  Specifically it was Slamd64 Linux, which is like Slackware which I had used to use Netbeans on.
Comment 1 Sergey Lunegov 2007-06-26 07:52:12 UTC
We plan to have to support 64-bit Linux. We'll look at this shortly.
Comment 2 Kirill Sorokin 2007-06-26 10:52:35 UTC
dchmelik, can you try installing one of the latest 6.0 daily builds? They should work correctly with 64-bit linux.
Comment 3 mslama 2007-07-23 11:38:06 UTC
What version do you talk about? You set 5.5 - NetBeans 5.5 installer does support 64bit Linux/64bit JDK.
Comment 4 mslama 2007-07-26 10:50:23 UTC
Missing 'bc' on system. Known issue.

*** This issue has been marked as a duplicate of 65482 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo