Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 107998 - Sorting by position for editor context menu
Sorting by position for editor context menu
Status: RESOLVED FIXED
Product: editor
Classification: Unclassified
Component: Settings
6.x
PC All
: P2 (vote)
: 6.x
Assigned To: Petr Hrebejk
issues@editor
:
: 103582 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-25 13:11 UTC by Miloslav Metelka
Modified: 2007-11-05 13:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Miloslav Metelka 2007-06-25 13:11:38 UTC
We should support absolute ordering in the editor context menu and submenus and possibly use the same way as Jesse did
for MimeLookup.
Comment 1 Petr Hrebejk 2007-07-10 16:55:33 UTC
*** Issue 103582 has been marked as a duplicate of this issue. ***
Comment 2 Petr Hrebejk 2007-07-10 16:56:03 UTC
Increasing priority because of #103582
Comment 3 Petr Hrebejk 2007-07-11 09:15:22 UTC
Checking in NbEditorKit.java;
/cvs/editor/src/org/netbeans/modules/editor/NbEditorKit.java,v  <--  NbEditorKit.java
new revision: 1.111; previous revision: 1.110
done


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo