Bug 107802 - Deadlock on creating new freeform project
Deadlock on creating new freeform project
Status: RESOLVED DUPLICATE of bug 107400
Product: editor
Classification: Unclassified
Component: Settings
6.x
All Linux
: P2 (vote)
: 6.x
Assigned To: Vitezslav Stejskal
issues@editor
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-22 12:05 UTC by pzajac
Modified: 2007-11-05 13:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
deadlock (10.48 KB, text/plain)
2007-06-22 12:07 UTC, pzajac
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pzajac 2007-06-22 12:05:51 UTC
[20070622]
Random deadlock occured when I was creating new j2se freeform project.
Comment 1 pzajac 2007-06-22 12:07:03 UTC
Created attachment 44255 [details]
deadlock
Comment 2 Vitezslav Stejskal 2007-06-26 10:39:40 UTC

*** This issue has been marked as a duplicate of 107400 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo