Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 107221 - Cannot install WTK 2.5.1 from UC on linux
Cannot install WTK 2.5.1 from UC on linux
Status: VERIFIED DUPLICATE of bug 106741
Product: platform
Classification: Unclassified
Component: Output Window
6.x
All Linux
: P2 (vote)
: 6.x
Assigned To: Milos Kleint
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-19 14:45 UTC by Lukas Hasik
Modified: 2008-12-22 14:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Hasik 2007-06-19 14:45:28 UTC
070618

-Tools > Plugins
-in New Plugins tab select Sun Java Wireless Toolkit 2.5.1 for CLDC
-download, proceed with installation
-then there open two tabs - "Sun-Java-Wireless-Toolkit-251-for-CLDC-for-Linux_NUMBER.bin" and
"Sun-Java-Wireless-Toolkit-251-for-CLDC-for-Linux_NUMBER.bin - I/O"
-there is no way how to answer the question of installer "Do you agree to the above license terms? [yes or no]"

*it worked in previous release. It seems that the OW change its behavior.
*I still thing that we should push on WTk to provide more user-friendly installer or at least provide easier
installation - see issue 93641
Comment 1 Lukas Hasik 2007-06-19 14:47:35 UTC
this issue should be resolved somehow in M10 time frame. 
Comment 2 Lukas Hasik 2007-06-21 15:50:17 UTC
it's reproducible only on my Ubuntu 6.10. it works in other installations. Therefore removing from stoppers +
reassigning to OW. It seems that the OW doesn't accept ENTER for unknown reason. I need to more investigate.
Comment 3 Milos Kleint 2007-06-21 18:23:36 UTC
duplicate of #106741. Please note that in trunk the OW doesn't open the extra input field, but it's entered directly
into the OW.

*** This issue has been marked as a duplicate of 106741 ***
Comment 4 Lukas Hasik 2007-06-22 19:51:08 UTC
ok, #106741 is the same behavior that I reported


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo