Bug 106950 - 6.0m9 crashes on startup (Solaris 10 / x86)
6.0m9 crashes on startup (Solaris 10 / x86)
Status: RESOLVED DUPLICATE of bug 97882
Product: platform
Classification: Unclassified
Component: -- Other --
6.x
Sun Solaris
: P3 (vote)
: 6.x
Assigned To: issues@platform
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-18 07:11 UTC by asgeirn
Modified: 2008-12-22 14:41 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Error log from startup (12.98 KB, text/plain)
2007-06-18 07:12 UTC, asgeirn
Details

Note You need to log in before you can comment on or make changes to this bug.
Description asgeirn 2007-06-18 07:11:48 UTC
The 6.0m9 release crashes on startup on my Solaris 10 x86 machine.  The error printed is as follows:

Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Fontconfig error: Cannot load default config file
#
# An unexpected error has been detected by Java Runtime Environment:
#
#  SIGSEGV (0xb) at pc=0xe2a2f5ab, pid=27416, tid=17
#
# Java VM: Java HotSpot(TM) Server VM (1.6.0_01-b06 mixed mode)
# Problematic frame:
# C  [libfontconfig.so.1+0x1f5ab]  FcFontRenderPrepare+0x73
#
# An error report file with more information is saved as hs_err_pid27416.log
#
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp
#
27416 Abort - core dumped
Comment 1 asgeirn 2007-06-18 07:12:59 UTC
Created attachment 43863 [details]
Error log from startup
Comment 2 Marian Mirilovic 2007-06-18 09:14:06 UTC
This is Solaris issue - for more details see issue 97882.

It could be solved by Sol. patches :
120037-09
120037-13
120037-15
Comment 3 Marian Mirilovic 2007-06-18 09:14:56 UTC

*** This issue has been marked as a duplicate of 97882 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo