Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 106670 - Provide more actions on Search Results
Provide more actions on Search Results
Status: RESOLVED DUPLICATE of bug 185030
Product: utilities
Classification: Unclassified
Component: Search
6.x
All All
: P3 (vote)
: 8.0
Assigned To: Jaroslav Havlin
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-14 15:14 UTC by Lukas Hasik
Modified: 2013-10-07 09:44 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Hasik 2007-06-14 15:14:58 UTC
070613

-Usecase- I wanna delete all *Test.java files in project
-Steps to achieve it today:
--"Find..." on project node
--Open every file from Search Results list
--Select in Project
--Delete

->I'd like to just select some of (all) results in Search Results list and Delete them directly
Comment 1 Lukas Hasik 2007-06-14 15:16:19 UTC
or at least action Select in Project/File view on the search results would be helpful
Comment 2 Jaroslav Havlin 2013-10-07 09:44:14 UTC
> I'd like to just select some of (all) results in Search Results list and
> Delete them directly.
Already possible, see bug 185030.

> Or at least action Select in Project/File view on the search results would
> be helpful.
Also possible now, see bug 103791.

Thank you for reporting.

*** This bug has been marked as a duplicate of bug 185030 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo