Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 106653 - Rewrite the code completion for DB metadata in JPA entity classes to Retouche
Rewrite the code completion for DB metadata in JPA entity classes to Retouche
Status: RESOLVED FIXED
Product: javaee
Classification: Unclassified
Component: Persistence
6.x
All All
: P1 (vote)
: 7.1
Assigned To: Sergey Petrov
issues@javaee
plan60
:
: 84721 98300 (view as bug list)
Depends on:
Blocks: 88829 89198
  Show dependency treegraph
 
Reported: 2007-06-14 13:46 UTC by Andrei Badea
Modified: 2012-06-13 11:34 UTC (History)
1 user (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrei Badea 2007-06-14 13:46:22 UTC
See summary.
Comment 1 Erno Mononen 2007-10-04 15:59:12 UTC
*** Issue 98300 has been marked as a duplicate of this issue. ***
Comment 2 Andrei Badea 2007-11-05 17:18:24 UTC
When fixing pay attention to the exception described in issue 89198.
Comment 3 Jindrich Sedek 2007-11-22 16:31:03 UTC
*** Issue 84721 has been marked as a duplicate of this issue. ***
Comment 4 Sergey Petrov 2010-01-12 05:16:57 UTC
old, commented for 3 years classes are removed, links below:
http://hg.netbeans.org/web-main/rev/b3f7046347a1
http://hg.netbeans.org/web-main/rev/d1a1ca29e62a

in case if code can be useful and the task is still valid.
Comment 5 Sergey Petrov 2012-06-13 11:33:51 UTC
it was done in 7.1


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo