Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 105806 - [Windows Vista] Failed to install NB 6.0 into default location
[Windows Vista] Failed to install NB 6.0 into default location
Status: RESOLVED DUPLICATE of bug 102168
Product: installer
Classification: Unclassified
Component: Code
6.x
All Windows Vista
: P2 (vote)
: TBD
Assigned To: issues@installer
issues@installer
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-06 01:49 UTC by _ hong_lin
Modified: 2007-06-06 06:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
screen shot of the installer wizard with error message (61.02 KB, image/png)
2007-06-06 01:51 UTC, _ hong_lin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description _ hong_lin 2007-06-06 01:49:52 UTC
Build: NB 6.0 nightly build 200705311200

In the "Choose destination folder and JDK for running NetBeans IDE" panel,
Accept the default setting "C:\Program Files\NetBeans 6.0 200705311200".

The "Next" button is disabled (even though the jdk location is set.) with this
error message: "The selected path "C:\Program Files\NetBeans 6.0 200705311200"
is not writable."

But jdk 1.6 update 1 is installed under C:\Program Files without any error.

The good news is: IDE is installed successfully under C:\Temp\NetBeans 6.0
200705311200.
Comment 1 _ hong_lin 2007-06-06 01:51:22 UTC
Created attachment 43282 [details]
screen shot of the installer wizard with error message
Comment 2 Kirill Sorokin 2007-06-06 06:36:20 UTC
This is somewhat known -- we have yet to make the installer completely
compatible with UAC. Try right-clicking the installer launcher and choosing Run
as administrator. This should be a valid workaround.
Comment 3 dlipin 2007-06-06 06:49:56 UTC
Yeah, it`s a dup of 102168.

*** This issue has been marked as a duplicate of 102168 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo