Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 105744 - Migrate templates to scripting support
Migrate templates to scripting support
Status: VERIFIED FIXED
Product: webservices
Classification: Unclassified
Component: Code
6.x
All All
: P2 (vote)
: 6.x
Assigned To: issues@webservices
issues@webservices
:
Depends on: 95399 99233 99235
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-05 15:14 UTC by Lukas Jungmann
Modified: 2007-08-20 21:58 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lukas Jungmann 2007-06-05 15:14:38 UTC
We should migrate templates to scripting support. See
http://www.netbeans.org/download/dev/javadoc/org-openide-loaders/apichanges.html#scripting
and issue #95399 for more details.
Comment 1 Lukas Jungmann 2007-06-05 15:22:06 UTC
We need project.license attribute from project's lookup...
Comment 2 Milan Kuchtiak 2007-06-19 11:06:36 UTC
Done.
All java templates migrated to new scripting support
Comment 3 Lukas Jungmann 2007-08-20 21:58:29 UTC
v.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo