Bug 105608 - Consider using of asynchronously computed child nodes
Consider using of asynchronously computed child nodes
Status: CLOSED FIXED
Product: debugger
Classification: Unclassified
Component: Code
6.x
All All
: P2 (vote)
: 7.2
Assigned To: Martin Entlicher
issues@debugger
:
: 109234 (view as bug list)
Depends on: 91529
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-04 16:34 UTC by Martin Entlicher
Modified: 2013-01-21 09:18 UTC (History)
1 user (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Entlicher 2007-06-04 16:34:06 UTC
See issue #91529. The implementation of TreeTableView Model can take advantage
of that.
Comment 1 Martin Entlicher 2007-07-11 14:38:40 UTC
*** Issue 109234 has been marked as a duplicate of this issue. ***
Comment 2 Martin Entlicher 2007-07-11 14:39:41 UTC
Scheduling forthe next release...
Comment 3 Martin Entlicher 2013-01-11 19:52:50 UTC
Already implemented.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo