Bug 105594 - GUI Builder Settings redesign
GUI Builder Settings redesign
Status: RESOLVED FIXED
Product: guibuilder
Classification: Unclassified
Component: Code
6.x
All All
: P3 (vote)
: 6.x
Assigned To: issues@guibuilder
issues@guibuilder
http://ui.netbeans.org/docs/ui/Option...
: PLAN, UI
: 108421 (view as bug list)
Depends on:
Blocks: 106376
  Show dependency treegraph
 
Reported: 2007-06-04 15:23 UTC by Josef Pavlicek
Modified: 2008-06-16 13:42 UTC (History)
1 user (show)

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Josef Pavlicek 2007-06-04 15:23:10 UTC
Hi, I finished GUI Builder Settings redesign  (this task I received from A.
Nebuzelsky and Trung).
Please, the implementation should be finished ASAP.
Thanks
Josef Pavlicek
Comment 1 Pavel Buzek 2007-06-13 01:24:02 UTC
The usability team agreed to keep the GUI Builder settings separate from visual web settings, i.e. there is no change
for 6.0. I filed issue 106444 for the visual designer. So there will be only minor changes - the colors and 2 new check
boxes.
Comment 2 Josef Pavlicek 2007-06-13 09:20:00 UTC
I am working on the UI now. The UI spec I am changing continuously. Gui builder will be alone in the tab "GUI".
Josef
Comment 3 Tomas Pavek 2007-07-09 17:20:52 UTC
*** Issue 108421 has been marked as a duplicate of this issue. ***
Comment 4 Jiri Prox 2007-09-17 20:25:48 UTC
Obsolete milestone, please reevaluate
Comment 5 jrojcek 2008-05-15 08:30:52 UTC
I think this issue has been fixed, right? If so, please close it.
Comment 6 jrojcek 2008-05-15 08:35:50 UTC
Now I see there's still many GUI Builder options in the advanced options panel. Can we try to plan for removing them in 6.5? We've been removing the 
advanced options dialog for two releases now. Maybe we should finish it. ;-)
Comment 7 Jan Stola 2008-06-16 13:42:44 UTC
Fixed - we have moved the GUI Builder options from Advanced panel few weeks ago.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo