Bug 104769 - I18N - can't create a test in other locale if localized
I18N - can't create a test in other locale if localized
Status: RESOLVED DUPLICATE of bug 102363
Product: java
Classification: Unclassified
Component: JUnit
6.x
All All
: P2 (vote)
: TBD
Assigned To: Marian Petras
junit-issues@java
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-24 20:21 UTC by Ken Frank
Modified: 2007-06-22 15:56 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
image (124.86 KB, image/gif)
2007-05-24 20:22 UTC, Ken Frank
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ken Frank 2007-05-24 20:21:24 UTC
using pseudo localized nb6, and not localizing any template files (that is not
required)

I cannot create a junit test for j2se project - see attached gif for the error
message
assumption here is that we don't require template files and developers have
confirmed
these are not required to be in l10n kit and to be localized.

But I am guessing that somehow the code might be looking for them ?
Comment 1 Ken Frank 2007-05-24 20:22:27 UTC
Created attachment 42749 [details]
image
Comment 2 Marian Petras 2007-06-22 15:56:44 UTC

*** This issue has been marked as a duplicate of 102363 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo