Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 104358 - Make possible define the ${user} name for file templates
Make possible define the ${user} name for file templates
Status: RESOLVED DUPLICATE of bug 114625
Product: java
Classification: Unclassified
Component: Source
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Jan Pokorsky
issues@java
: REGRESSION
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-20 03:00 UTC by Michel Graciano
Modified: 2007-09-19 14:17 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michel Graciano 2007-05-20 03:00:32 UTC
When I am creating a new Java Class, the template use my SO user name, and there
is no more a option in Advanced Options dialog to define a friendly USER name.
I am using M9. I classifiy this as a REGRESSION since this is possible in 5.X.
Comment 1 Jan Pokorsky 2007-09-19 14:17:34 UTC

*** This issue has been marked as a duplicate of 114625 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo