Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 10382 - ClassCastException thrown when invoking Attach... action
ClassCastException thrown when invoking Attach... action
Status: CLOSED FIXED
Product: debugger
Classification: Unclassified
Component: Code
3.x
All All
: P1 (vote)
: 3.x
Assigned To: issues@debugger
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-16 08:17 UTC by Jan Stola
Modified: 2003-06-30 17:28 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
Thrown exception. (2.99 KB, text/plain)
2001-03-16 08:18 UTC, Jan Stola
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Stola 2001-03-16 08:17:11 UTC
Pilsen (build 010315) and Netbeans release 3.2 (build 6)
========================================================

Step to reproduce :-)
---------------------
1. Invoke Attach... action.
   ClassCastException will be thrown.
Comment 1 Jan Stola 2001-03-16 08:18:38 UTC
Created attachment 814 [details]
Thrown exception.
Comment 2 Daniel Prusa 2001-03-19 12:12:45 UTC
[main trunk & NB32]
Comment 3 Jan Stola 2001-03-22 08:31:34 UTC
Verified in Pilsen (build 010321) and Netbeans release 3.2 (build 9).
Comment 4 Jan Chalupa 2001-05-05 21:27:43 UTC
Target milestone -> 3.2
Comment 5 Quality Engineering 2003-06-30 17:28:45 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo