Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 103791 - Add "Select In >" to the popup menu of search results
Add "Select In >" to the popup menu of search results
Status: RESOLVED FIXED
Product: utilities
Classification: Unclassified
Component: Search
6.x
All All
: P3 with 1 vote (vote)
: 8.0
Assigned To: Jaroslav Havlin
issues@utilities
:
: 214188 (view as bug list)
Depends on:
Blocks: 33418
  Show dependency treegraph
 
Reported: 2007-05-11 16:07 UTC by Petr Jiricka
Modified: 2013-10-07 09:48 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Jiricka 2007-05-11 16:07:48 UTC
After searching for files using the Find... dialog, a search results window with
the results is displayed. The files in the result have a popup menu, which
currently contains one action "Edit".

It would be useful to also have in this menu the "Select In > (Projects | Files
| Favorites)" action that is available in the popup menu of the editor.
Comment 1 Jaroslav Havlin 2012-06-18 09:35:23 UTC
*** Bug 214188 has been marked as a duplicate of this bug. ***
Comment 2 markiewb 2012-09-28 22:04:02 UTC
Workaround: http://netbeans.org/bugzilla/show_bug.cgi?id=214188#c1
Comment 3 Jaroslav Havlin 2013-10-07 09:48:53 UTC
http://hg.netbeans.org/core-main/rev/54bec7ee8a62
Fixed. Thank you for reporting.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo