Bug 103219 - No way to Import/Export "Java Code" Formatting preferences
No way to Import/Export "Java Code" Formatting preferences
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Source
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Dusan Balek
issues@java
: PLAN, UI
: 122717 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-03 11:13 UTC by Vladimir Voskresensky
Modified: 2008-07-15 17:44 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Voskresensky 2007-05-03 11:13:34 UTC
It is very needed to have possibility to configure "Formatting" in
Tools->Options->Java Code and then Export it as named configuration.
Of course Import is needed as well.
It is helpful to support code convetions inside team just by settings one and
then sharing code style pattern between all members.
Comment 1 Jan Lahoda 2007-11-25 20:26:58 UTC
*** Issue 122717 has been marked as a duplicate of this issue. ***
Comment 2 Jan Becicka 2008-06-11 12:56:00 UTC
Fixed.
Comment 3 Ondrej Langr 2008-06-25 13:23:35 UTC
The second part of this issue (import/export) has not yet been implemented, AFAIK. It's covered by the enhancement #113822.
Comment 4 Michel Graciano 2008-07-15 17:44:49 UTC
Where is the option to export it? I am using th M1 and can't export this.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo