Bug 102604 - Deadlock at .html.parser.SyntaxParser.restartParser():135
Deadlock at .html.parser.SyntaxParser.restartParser():135
Status: RESOLVED DUPLICATE of bug 102117
Product: web
Classification: Unclassified
Component: HTML Editor
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Marek Fukala
Jindrich Sedek
:
Depends on:
Blocks: 99509
  Show dependency treegraph
 
Reported: 2007-04-26 11:18 UTC by Martin Schovanek
Modified: 2009-05-18 10:47 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Thread Dump (18.84 KB, text/plain)
2007-04-26 11:19 UTC, Martin Schovanek
Details
Thread Dump 2 (18.60 KB, text/plain)
2007-04-26 11:48 UTC, Martin Schovanek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Schovanek 2007-04-26 11:18:03 UTC
[#070423, jdk1.5.0]

to reproduce:
-------------
1) open the index.rhtml from issue #102587
2) put cursor at position 48:131
3) detelete the   ref by back-space
ERROR: IDE freezes
Comment 1 Martin Schovanek 2007-04-26 11:19:00 UTC
Created attachment 41714 [details]
Thread Dump
Comment 2 Martin Schovanek 2007-04-26 11:46:49 UTC
Reproducible when editing plain .html, reassigning to html/editor.
Comment 3 Martin Schovanek 2007-04-26 11:48:32 UTC
Created attachment 41717 [details]
Thread Dump 2
Comment 4 Marek Fukala 2007-04-26 12:50:27 UTC
Martine, the monday's build doesn't contain the fix of issue #102117, it has
already been fixed on monday.

*** This issue has been marked as a duplicate of 102117 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo