Bug 102119 - UI deadlock in html editor
UI deadlock in html editor
Status: VERIFIED DUPLICATE of bug 102117
Product: web
Classification: Unclassified
Component: HTML Editor
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Marek Fukala
Jindrich Sedek
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-23 11:05 UTC by ehucka
Modified: 2009-05-18 10:47 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
threaddump (19.46 KB, text/plain)
2007-04-23 11:07 UTC, ehucka
Details
edited file (31.00 KB, text/plain)
2007-04-23 11:08 UTC, ehucka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ehucka 2007-04-23 11:05:07 UTC
NetBeans IDE Dev (Build 20070423-0650)
1.6.0; Java HotSpot(TM) Client VM 1.6.0-b105
Linux version 2.6.16-1.2122_FC5 running on i386

UI of ide was blocked after editing of html.

I had fresh userdir, mounted a few projects and the edited file I had opened
from Favorites view. I edited the file and performance of editing was decreased
(issue 101132). Than I edited the 'Info table' in the document (bottom) and ide
was blocked. After restart of ide I tried to edit the text again but ide was
blocked after about 10 written characters (plain text).
Comment 1 ehucka 2007-04-23 11:07:09 UTC
Created attachment 41433 [details]
threaddump
Comment 2 ehucka 2007-04-23 11:08:19 UTC
Created attachment 41434 [details]
edited file
Comment 3 Marek Fukala 2007-04-23 11:39:47 UTC
already fixed.

*** This issue has been marked as a duplicate of 102117 ***
Comment 4 ehucka 2007-06-06 12:04:54 UTC
verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo