Bug 101482 - support for dom object code completion
support for dom object code completion
Status: VERIFIED DUPLICATE of bug 98712
Product: javascript
Classification: Unclassified
Component: Editor
PC All
: P1 (vote)
: 6.x
Assigned To: issues@ide
Depends on:
  Show dependency treegraph
Reported: 2007-04-17 23:18 UTC by _ hlu
Modified: 2009-02-27 14:26 UTC (History)
0 users

See Also:


Note You need to log in before you can comment on or make changes to this bug.
Description _ hlu 2007-04-17 23:18:19 UTC
tried java script editor with nbi build04171200:
with an empty js file, in a javascript function, I tried to put alert("test").
I tried to enter al + Ctrl+space but did not the code completion. Also tried get
completion for window, document..., but none of them worked.
There objects are used very often in js, I would like to have code completion
for them.
Comment 1 Pavel Buzek 2007-04-20 07:24:39 UTC

*** This issue has been marked as a duplicate of 98712 ***
Comment 2 Radim Roska 2007-08-07 10:00:45 UTC

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo