Bug 101457 - New File -> XML category -> does not list Cascading Style Sheet file type
New File -> XML category -> does not list Cascading Style Sheet file type
Status: RESOLVED DUPLICATE of bug 101189
Product: web
Classification: Unclassified
Component: CSS Visual Tools
6.x
Sun All
: P1 (vote)
: TBD
Assigned To: Marek Fukala
Jindrich Sedek
FOCUS
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-17 21:19 UTC by _ krystyna
Modified: 2008-04-28 13:37 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ krystyna 2007-04-17 21:19:41 UTC
Solaris 10 (sparc)
Using 200704161800
JDK1.6

1. create a new netbeans web project, adding glassfish:
EE5 project,Java Server Faces framework

Executing first test under "New CSS Document": 

2. from top menu bar File -> New File -> XML category
>Cascading Style Sheet not listed as file type


Have only 6 documents listed: XML Document, 
DTD Entity, XML Schme, XSL Stylesheet, OASIS XML Catalog, XML Parsed Entity



Also tried adding New CSS document from a Netbeans 1.4 Web Application,
also Java Server Faces framework. 


Do not see Cascading Style Sheet selection from any other category either.
Comment 1 Martin Schovanek 2007-04-18 10:05:25 UTC
This problem is covered by issue 101189.

*** This issue has been marked as a duplicate of 101189 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo