Bug 101329 - Annoying IllegalArgumentException in the editor
Annoying IllegalArgumentException in the editor
Status: VERIFIED DUPLICATE of bug 101270
Product: xml
Classification: Unclassified
Component: Code
6.x
All All
: P1 (vote)
: TBD
Assigned To: issues@xml
issues@xml
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-17 12:51 UTC by Petr Pisl
Modified: 2008-02-15 17:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
The exception (1.15 KB, application/octet-stream)
2007-04-17 12:52 UTC, Petr Pisl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Pisl 2007-04-17 12:51:11 UTC
NetBeans IDE Dev 200704161800 - new userdir.

I tried to edit XML Layer file in JSF module and there is almost after every key
press displayed IllegalArgumentException, which means that I'm not able to edit
layer files.
Comment 1 Petr Pisl 2007-04-17 12:52:14 UTC
Created attachment 41069 [details]
The exception
Comment 2 Petr Blaha 2007-04-17 12:53:29 UTC

*** This issue has been marked as a duplicate of 101270 ***
Comment 3 Mikhail Matveev 2008-02-15 17:11:51 UTC
Verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo