Bug 100503 - Problems with foldernames (paths) including accentuated letters
Problems with foldernames (paths) including accentuated letters
Status: RESOLVED DUPLICATE of bug 83712
Product: ide
Classification: Unclassified
Component: Code
5.x
PC Windows XP
: P2 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-10 18:12 UTC by piedone
Modified: 2007-04-18 11:23 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description piedone 2007-04-10 18:12:00 UTC
If the path to the folder where the project is saved includes accentuated
letters (like "ó", "á"), compiling fails, Netbeans cannot find the xml files in
the folder.
An example: It couldn't find the file nbproject/build-impl.xml on such a
location, although it was there.
With save paths without such special characters everything works fine.
Comment 1 Max Sauer 2007-04-18 11:23:19 UTC
This is most likely a duplicate of issue 83712. Does not apply to NB 6.0, since
the problem is fixed inside Ant 1.7.0.


*** This issue has been marked as a duplicate of 83712 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo