Bug 100374 - need a way to hide file extensions on tabs
need a way to hide file extensions on tabs
Status: RESOLVED DUPLICATE of bug 142672
Product: platform
Classification: Unclassified
Component: Window System
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@platform
issues@platform
: REGRESSION
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-09 15:36 UTC by athompson
Modified: 2011-02-23 12:07 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description athompson 2007-04-09 15:36:44 UTC
to make more tabs visible, there should be an option to hide extensions on tabs,
since the icon often tells what the type is, anyway.  netbeans used to have this
setting, but it seems to have gone away in recent releases.
Comment 1 ulfzibis 2011-02-23 12:01:04 UTC
Seems to be a defect, as we had it available before.
Comment 2 ulfzibis 2011-02-23 12:02:35 UTC

*** This bug has been marked as a duplicate of bug 172512 ***
Comment 3 ulfzibis 2011-02-23 12:07:26 UTC

*** This bug has been marked as a duplicate of bug 142672 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo