Bug 100222 - strange behaviour during editing embedded js
strange behaviour during editing embedded js
Status: RESOLVED DUPLICATE of bug 99229
Product: web
Classification: Unclassified
Component: HTML Editor
6.x
All All
: P1 (vote)
: 6.x
Assigned To: Marek Fukala
Jindrich Sedek
EMBEDDING
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-06 14:35 UTC by Lukasz Grela
Modified: 2009-05-18 10:47 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
screenshot (162.06 KB, application/octet-stream)
2007-04-06 14:36 UTC, Lukasz Grela
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukasz Grela 2007-04-06 14:35:23 UTC
try type some js expression, is seems that editor doesn't recognize js code
properly, colors of indyvidal letter that are part of same identifier can be
different, valid syntax can be underscored. I attached screenshot which depict
such case.
Comment 1 Lukasz Grela 2007-04-06 14:36:37 UTC
Created attachment 40552 [details]
screenshot
Comment 2 Marek Fukala 2007-04-11 08:56:54 UTC
already fixed

*** This issue has been marked as a duplicate of 99229 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo