Bug 100128 - npe during editing js
npe during editing js
Status: VERIFIED FIXED
Product: javascript
Classification: Unclassified
Component: Editor
6.x
All All
: P1 (vote)
: 6.x
Assigned To: issues@ide
issues@javascript
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-05 16:41 UTC by Lukasz Grela
Modified: 2009-02-27 14:26 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.45 KB, application/octet-stream)
2007-04-05 16:41 UTC, Lukasz Grela
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lukasz Grela 2007-04-05 16:41:22 UTC
there is already issue with the same exception reported againist embedded js,
but because  there are different modules, different circumstances under which 
exception is thrown and I have guaranty that fixing this exception in embedded
js resolve also this problem I created this issue.Another problem is just that I
can't write steps to reproduce it, it just thrown sometimes, it depends somehow
on  content.
Comment 1 Lukasz Grela 2007-04-05 16:41:45 UTC
Created attachment 40507 [details]
stacktrace
Comment 2 Jan Jancura 2007-04-16 15:56:54 UTC
This issue has already been fixed.
Comment 3 Radim Roska 2007-08-08 14:08:47 UTC
VERIFIED, i have tried to get this npe for a while unsuccessfully ...so i guess it was really fixed.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo