Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!

Bug 84843

Summary: "Project Name" field not given initial focus
Product: projects Reporter: Jesse Glick <jglick>
Component: Generic Projects UIAssignee: Jan Lahoda <jlahoda>
Status: RESOLVED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P3 CC: mmirilovic
Version: 6.xKeywords: FOCUS, REGRESSION
Target Milestone: 6.x   
Hardware: All   
OS: All   
Whiteboard:
Issue Type: DEFECT Exception Report:

Description Jesse Glick 2006-09-13 22:02:29 UTC
Dev builds, JDK 6, Linux, Ocean L&F. Maybe a month or two ago I started noticing
that when you make a new project, focus is not initially placed into the Project
Name field. You need to press TAB once. I think there are other places where
this has happened as well. Seems to happen under JDK 5 as well. Regression from
5.0. Might be a problem in dialog framework?
Comment 1 Jesse Glick 2006-09-13 22:02:54 UTC
Minor, yet persistently annoying.
Comment 2 Milan Kubec 2007-01-03 11:24:43 UTC

*** This issue has been marked as a duplicate of 82253 ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo