Bug 7434

Summary: No way to set working directory in the debugger
Product: debugger Reporter: mclaassen <mclaassen>
Component: JavaAssignee: issues <issues.netbeans.org>
Status: CLOSED WONTFIX QA Contact: issues <issues.netbeans.org>
Priority: P1    
Version: 3.x   
Target Milestone: TBD   
Hardware: PC   
OS: Windows ME/2000   
Whiteboard:
Issue Type: DEFECT Exception Report:

Description mclaassen 2000-08-18 21:08:50 UTC
External execution has an option to set the working directory.  The debugger
does not.  This causes the debugger to have a different environment that can
defeat the purpose of debugger.
Comment 1 Daniel Prusa 2000-08-21 15:43:59 UTC
*** This bug has been marked as a duplicate of 6023 ***
Comment 2 javaiware 2000-08-29 23:08:59 UTC
I've got this problem that when in normal execution the working directory I set
for my application is valid, but as soon as I start a debug session, the
working directoy I set is disgarded. Is there somewhere else I need to set this?
Comment 3 Quality Engineering 2003-06-30 17:36:28 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo