Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!

Bug 35666

Summary: Autogeneration of JavaDoc stub
Product: editor Reporter: mvinar <mvinar>
Component: Formatting & IndentationAssignee: issues <issues.netbeans.org>
Status: RESOLVED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P2    
Version: 3.x   
Target Milestone: TBD   
Hardware: All   
OS: All   
Whiteboard:
Issue Type: ENHANCEMENT Exception Report:

Description mvinar 2003-08-21 11:13:39 UTC
User problem:
-----------------------------------
--

User need:
-----------------------------------
The user would highly benefit from autogeneration
of the stub of the JavaDoc comment to boost the
productivity.

Product requirement:
-----------------------------------
Autogeneration of JavaDoc stub. I.e. If the user types
"/** <enter>"
before a method, autogenerate the skeleton of the
JavaDoc comment - all the parameters and return
type if the method returns a value.
Comment 1 Ondrej Rypacek 2003-08-25 15:16:32 UTC
Should be easy Java-hierarchy staff. 
Comment 2 Jan Pokorsky 2006-04-12 10:52:39 UTC

*** This issue has been marked as a duplicate of 18036 ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo