Bug 34578

Summary: DB Tables node should be able to show table relations graphically.
Product: db Reporter: pcmreddy <pcmreddy>
Component: CodeAssignee: David Vancouvering <davidvc>
Status: RESOLVED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P1    
Version: -S1S-   
Target Milestone: 6.x   
Hardware: Sun   
OS: Solaris   
Whiteboard:
Issue Type: ENHANCEMENT Exception Report:

Description pcmreddy 2003-06-25 01:11:28 UTC
DB Tables node should be able to show table
relations graphically. This is a very useful
feature. Helps EJB developers to develop CMP/CMR
applications easily.

Hope to see this feature in next netbeans/S1Studio
release.
Comment 1 pcmreddy 2003-06-26 23:49:39 UTC
Please check the following URL for additional information.
http://www.minq.se/products/dbvis/index.html
This is dbvisualizer tool. It is using netbeans libraries internally.

Comment 2 David Vancouvering 2008-10-16 22:57:14 UTC

*** This issue has been marked as a duplicate of 105075 ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo