Bug 34326

Summary: No Databese exoplorer work
Product: db Reporter: marco <marco>
Component: CodeAssignee: Radko Najman <rnajman>
Status: VERIFIED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P1    
Version: 3.x   
Target Milestone: 6.x   
Hardware: PC   
OS: OS/2   
Whiteboard:
Issue Type: DEFECT Exception Report:

Description marco 2003-06-11 19:42:38 UTC
With netbeans 3.5 and databse expplorer 1.7.1 i
have no access to my database, I create a
connession lunch it but when i execute a queery I
have a error that say Impossible execute query, null!
With version 1.6.2 of database explorer I have no
problem
I use a last jdk release on may of java 1.3.1
Note: With innotek port of sun jdk 1.4.1 i have no
error!
Comment 1 Radko Najman 2003-07-03 09:10:23 UTC
Cannot reproduce. Which database and driver do you use?
Comment 2 Radko Najman 2003-07-03 09:16:31 UTC

*** This issue has been marked as a duplicate of 34402 ***
Comment 3 dmladek 2004-08-23 15:31:46 UTC
seems as a dup
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo