Bug 33681

Summary: Make Look.refreshChildren name consistent with other firing methods names
Product: contrib Reporter: Petr Hrebejk <phrebejk>
Component: LooksAssignee: Petr Hrebejk <phrebejk>
Status: CLOSED FIXED QA Contact: issues <issues.netbeans.org>
Priority: P1    
Version: 3.x   
Target Milestone: 3.x   
Hardware: PC   
OS: Other   
Whiteboard:
Issue Type: DEFECT Exception Report:

Description Petr Hrebejk 2003-05-16 12:02:25 UTC
According to Chris Webster's review it should
rather be called
fireChildrenChange(...). I agree and want to
change the name.
Comment 1 Petr Hrebejk 2003-05-16 13:20:54 UTC
The incomatible change done. Looks API now has version 1.4
Comment 2 Marian Mirilovic 2004-02-24 16:12:06 UTC
closed
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo