Bug 30313

Summary: Could not install some modules
Product: contrib Reporter: shines <shines>
Component: TasklistAssignee: tasklist-issues <tasklist-issues.netbeans.org>
Status: RESOLVED INVALID QA Contact: tasklist-issues <tasklist-issues.netbeans.org>
Priority: P1    
Version: 3.x   
Target Milestone: TBD   
Hardware: PC   
OS: Windows ME/2000   
Whiteboard:
Issue Type: DEFECT Exception Report:
Attachments: NB Warning Dialog

Description shines 2003-01-23 14:48:56 UTC
This warning is shown by NB v3.4.1 (production) on the 
initial startup after extracting the contents of the task 
list jar file to the NB installation directory.

User Tasks - Module Task List Core Support needed to also 
be installed or was an outdated version
User Tasks - The module named org.openide.depricated was 
needed and not found
User Tasks - No module providing the capability 
org.openide.TopManager could be found
Comment 1 shines 2003-01-23 14:51:06 UTC
Created attachment 8660 [details]
NB Warning Dialog
Comment 2 Torbjorn Norbye 2003-01-23 17:10:45 UTC
The File download on the tasklist page does not work with 3.4.1
(here's what the README included in the .zip file says:

* Make sure you have a "development" version of NetBeans; 3.4.1
  is not new enough.  Go to
    http://www.netbeans.org/devhome/download.html
  and choose the most recent Q-build.
)

There is a NetBeans 3.4/3.4.1 version and it's supposed to be on the
update center (alpha update center) but I was recently told it's no
longer there.  I suppose I could upload a 3.4.1 version on the
tasklist website also - but be aware that some features won't work
with 3.4.1 (the java error parsing support and suggestions for example).
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo