Bug 27591

Summary: Unable to install netbeans module
Product: contrib Reporter: Stephen Gissendaner <sgis>
Component: Java3DAssignee: issues <issues.netbeans.org>
Status: RESOLVED WONTFIX QA Contact: issues <issues.netbeans.org>
Priority: P1    
Version: 3.x   
Target Milestone: TBD   
Hardware: PC   
OS: Windows ME/2000   
Whiteboard:
Issue Type: DEFECT Exception Report:
Bug Depends on: 27590    
Bug Blocks:    

Description Stephen Gissendaner 2002-09-25 17:44:32 UTC
I am running the release version of netbeans 3.4 on a 
win2k platform and I have jre 1.4 installed.

I downloaded the latest .zip and extracted the files. I 
followed the directions to use the update center and 
manually downloaded modules. I pointed it at the .nbm from 
the zip and everything seemed to go fine. However, when 
netbeans was restarted, I got a message about unable to 
start the java3d module. And when I go to the tools-setup 
wizard in netbeans, the java3D module is not enabled and I 
can't edit any of its properties.

I have logged a related error of 27590 about not being 
able to run the j3dedit program which may be related. I 
don't know.
Comment 1 Jan Becicka 2002-09-26 07:51:49 UTC
Could you attach your $userdir$/system/ide.log?
Thanks.
Comment 2 _ alexlamsl 2005-12-08 17:57:42 UTC
out-dated by now.
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo