Bug 225980

Summary: Edit CSS Rules dialog does not list all css files
Product: web Reporter: Petr Jiricka <pjiricka>
Component: CSS Visual ToolsAssignee: Marek Fukala <mfukala>
Status: RESOLVED DUPLICATE QA Contact: Vladimir Riha <vriha>
Priority: P3 CC: vriha
Version: 7.3   
Target Milestone: 7.4   
Hardware: PC   
OS: Mac OS X   
Whiteboard:
Issue Type: DEFECT Exception Report:

Description Petr Jiricka 2013-02-11 13:14:02 UTC
Product Version: NetBeans IDE Dev (Build web-main-9852-on-20130211)
Java: 1.7.0_13; Java HotSpot(TM) 64-Bit Server VM 23.7-b01
Runtime: Java(TM) SE Runtime Environment 1.7.0_13-b20
System: Mac OS X version 10.7.5 running on x86_64; UTF-8; en_US (nb)

1. Follow the tutorial at /kb/docs/webclient/html5-editing-css.html on the staging website
2. In step 5 of the tutorial, only basecss.css is present, not mycss.css.
Comment 1 Vladimir Riha 2013-02-11 14:33:17 UTC
I think this is a dupl of issue 223945? Opening the dialog from Navigator works, but from CSS Styles list of files is sometimes limited to 1.
Comment 2 Petr Jiricka 2013-02-11 14:41:06 UTC
Yes, looks like it.
Comment 3 Marek Fukala 2013-08-05 14:26:27 UTC

*** This bug has been marked as a duplicate of bug 223945 ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo