Bug 225860

Summary: "JIRA plugin not found!" when try to download JIRA
Product: updatecenters Reporter: svierkant
Component: StableAssignee: pgebauer <pgebauer>
Status: RESOLVED FIXED QA Contact: Autoupdate Masters <aumasters>
Priority: P1 CC: anebuzelsky, cyawman, drhappy, gaelroustan, johnjullion, keeperlink, kganfield, manseuk, mmirilovic, nderwin, og0815, pjiricka, rudi.minty, Simz, sishbi, theBlackDragon, TimKack, tstupka, williescholtz
Version: 7.3Keywords: RELNOTE
Target Milestone: TBD   
Hardware: PC   
OS: All   
Whiteboard:
Issue Type: DEFECT Exception Report:
Attachments: IDE log
PrinScreen Error

Description svierkant 2013-02-07 19:54:32 UTC
Product Version = NetBeans IDE 7.3 RC2 (Build 201302050851)
Operating System = Windows 8 version 6.2 running on x86
Java; VM; Vendor = 1.7.0_13
Runtime = Java HotSpot(TM) Client VM 23.7-b01
Comment 1 svierkant 2013-02-07 19:54:38 UTC
Created attachment 131119 [details]
IDE log
Comment 2 pgebauer 2013-02-08 16:06:31 UTC
The Jira plugin is missing at the certified AUC intentionally. The license for the Jira plugin hasn't been approved yet. The plugin will be published later.
Comment 3 Marian Mirilovic 2013-02-08 16:09:31 UTC
I know Petr, so please leave it opened until we will address this, also if the license won't be approved before actual FCS, we will need to react on the situation appropriately.
Comment 4 svierkant 2013-02-08 22:00:59 UTC
Maybe a stupid question from a nitwit, but why couldn't I find anything about this issue in the release notes?

If it's missing intentionally, it's a 'Known Issue'?
Comment 5 Antonin Nebuzelsky 2013-02-11 12:45:37 UTC
We do want to have the unavailability of JIRA plugin listed in Relnotes.

Ken, please take care of that. Thanks.
Comment 6 sishbi 2013-02-13 14:18:58 UTC
*** Bug 225466 has been marked as a duplicate of this bug. ***
Comment 7 sishbi 2013-02-27 09:06:10 UTC
Is there any update on the license issue?
When will the JIRA plugin be made available.
Thanks, Simon.
Comment 8 drhappy 2013-02-27 16:16:43 UTC
any updates re: jira plugin availability?

even a guesstimate would help!

thx
Comment 9 John Jullion-ceccarelli 2013-02-27 18:43:55 UTC
I'm hoping this will be up in a couple of weeks at the latest.
Comment 10 leandro.freitas.softdevelop 2013-03-05 17:44:58 UTC
Created attachment 132215 [details]
PrinScreen Error

PrinScreen Error
Comment 11 leandro.freitas.softdevelop 2013-03-05 17:49:02 UTC
Product Version: NetBeans IDE 7.3 (Build 201302132200)
Java: 1.7.0_13; Java HotSpot(TM) 64-Bit Server VM 23.7-b01
Runtime: Java(TM) SE Runtime Environment 1.7.0_13-b20
System: Windows 7 version 6.1 running on amd64; Cp1252; en_US (nb)

Download is not avaliable. :(
Comment 12 leandro.freitas.softdevelop 2013-03-05 18:28:26 UTC
I switched to the catalog and managed to install:
http://updates.netbeans.org/netbeans/updates/7.3/uc/beta2/certified/catalog.xml.gz
http://updates.netbeans.org/netbeans/updates/7.3/uc/beta2/distribution/catalog.xml.gz
but the tree issue tracker says it was already installed and still the same, I can not use.
Comment 13 leandro.freitas.softdevelop 2013-03-08 14:19:25 UTC
All PC.
Comment 14 leandro.freitas.softdevelop 2013-03-08 15:04:53 UTC
In http://www.atlassian.com/software/ide-connectors/overview no visible Netbeans IDE, but in http://www.atlassian.com/software/jira/features is visible Integrated Development Environments (IDE). Atlassian removed netbeans integration?
Comment 15 eviweb 2013-03-09 22:19:51 UTC
Hi Leandro,

I've never seen before any kind of references to Netbeans on the IDE connectors overview page at atlassian's web site.
But it was previously listed in the Netbeans 7.2.x plugin list.
Even if it is not included in the catalog you linked a few days ago, you can find the module and its relative jar files here : http://dlc.sun.com.edgesuite.net/netbeans/updates/7.3/uc/final/certified/tmp/

As I'm new to Netbeans, I don't know how to install JIRA Plugin directly from these files, neither if it is possible, and I can't explain why it is not yet included in the catalog.
I hope it will be available soon ;)

Best regards

Eric
Comment 16 pgebauer 2013-03-12 13:24:15 UTC
The license for the Jira plugin has been approved and the plugin is available at UC
Comment 17 williescholtz 2013-03-12 13:40:18 UTC
thank you! is it available from the default update centers? I still have the same problem
Comment 18 pgebauer 2013-03-12 14:02:49 UTC
(In reply to comment #17)
> thank you! is it available from the default update centers? I still have the
> same problem

Yes, the JIRA plugin is available at 73 certified UC. It could take some time (no more than 24 hours) to be visible because UC server have to update its internal caches. I can see update version at http://dlc.sun.com.edgesuite.net/netbeans/updates/7.3/uc/final/certified/catalog.xml
Comment 19 leandro.freitas.softdevelop 2013-03-12 14:32:47 UTC
Cool \o/ Thank You.
Comment 20 eviweb 2013-03-12 21:31:13 UTC
Great news, many thanks

Eric
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo