Bug 213014

Summary: AssertionError: No factory for //Fileserver1/ this: \\Fileserver1@ff377143:2b8010
Product: platform Reporter: muellermi <muellermi>
Component: FilesystemsAssignee: Jaroslav Tulach <jtulach>
Status: RESOLVED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P3 CC:
Version: 7.2   
Target Milestone: TBD   
Hardware: All   
OS: All   
Whiteboard: EXCEPTIONS_REPORT
Issue Type: DEFECT Exception Report: 188383
Bug Depends on:    
Bug Blocks: 212073    
Attachments: stacktrace

Description muellermi 2012-05-25 13:12:14 UTC
Build: NetBeans IDE Dev (Build 201205250002)
VM: Java HotSpot(TM) Client VM, 23.0-b21, Java(TM) SE Runtime Environment, 1.7.0_04-b22
OS: Windows XP

User Comments:
muellermi: trying to open maven project




Stacktrace: 
java.lang.AssertionError: No factory for //Fileserver1/ this: \\Fileserver1@ff377143:2b8010
   at org.netbeans.modules.masterfs.filebasedfs.fileobjects.FolderObj.getFileObject(FolderObj.java:126)
   at org.netbeans.modules.project.ant.AntBasedProjectFactorySingleton.loadProject(AntBasedProjectFactorySingleton.java:227)
   at org.netbeans.api.project.ProjectManager.createProject(ProjectManager.java:369)
   at org.netbeans.api.project.ProjectManager.access$300(ProjectManager.java:86)
   at org.netbeans.api.project.ProjectManager$2.run(ProjectManager.java:290)
   at org.netbeans.api.project.ProjectManager$2.run(ProjectManager.java:234)
Comment 1 muellermi 2012-05-25 13:12:21 UTC
Created attachment 119885 [details]
stacktrace
Comment 2 Jesse Glick 2012-05-25 16:21:48 UTC
Might have been just fixed in trunk. Dupe of bug #212918? Bug #212891? Bug #207060? Bug #212073?
Comment 3 Jaroslav Tulach 2012-06-01 22:28:45 UTC

*** This bug has been marked as a duplicate of bug 207060 ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo