Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!

Bug 208165

Summary: Move Member to a new file
Product: java Reporter: Ralph Ruijs <ralphbenjamin>
Component: RefactoringAssignee: Ralph Ruijs <ralphbenjamin>
Status: RESOLVED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P2    
Version: 7.2   
Target Milestone: 7.2   
Hardware: All   
OS: All   
Whiteboard:
Issue Type: ENHANCEMENT Exception Report:
Bug Depends on:    
Bug Blocks: 204440    

Description Ralph Ruijs 2012-02-08 14:40:47 UTC
It should be possible to move a member to a new file / class.
Comment 1 Ralph Ruijs 2012-04-19 15:16:10 UTC

*** This bug has been marked as a duplicate of bug 211351 ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo