Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!

Bug 206880

Summary: AssertionError: Should be a folder: /tmp/vcs-1325615175365/vcs-1325615920559@ba6bf7da:4421ae2a
Product: platform Reporter: djwood <djwood>
Component: FilesystemsAssignee: Jaroslav Tulach <jtulach>
Status: RESOLVED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P3    
Version: 7.1   
Target Milestone: TBD   
Hardware: All   
OS: All   
Whiteboard: EXCEPTIONS_REPORT
Issue Type: DEFECT Exception Report: 184130
Attachments: stacktrace

Description djwood 2012-01-03 18:44:41 UTC
This bug was originally marked as duplicate of bug 200512, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.1 RC2 (Build 201111302200)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.1-b02, Java(TM) SE Runtime Environment, 1.6.0_26-b03
OS: Linux

User Comments:
djwood: Tried to increment row-count value in HTML Table Palette Dialog with spinner




Stacktrace: 
java.lang.AssertionError: Should be a folder: /tmp/vcs-1325615175365/vcs-1325615920559@ba6bf7da:4421ae2a
   at org.netbeans.modules.masterfs.watcher.Watcher$Ext.unregister(Watcher.java:253)
   at org.netbeans.modules.masterfs.watcher.Watcher.unregister(Watcher.java:134)
   at org.netbeans.modules.masterfs.filebasedfs.fileobjects.BaseFileObj.removeFileChangeListener(BaseFileObj.java:508)
   at sun.reflect.GeneratedMethodAccessor87.invoke(GeneratedMethodAccessor87.java:0)
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
   at java.lang.reflect.Method.invoke(Method.java:597)
Comment 1 djwood 2012-01-03 18:44:43 UTC
Created attachment 114590 [details]
stacktrace
Comment 2 Jaroslav Tulach 2012-01-04 20:41:02 UTC
As I said, it does not need any fix for 7.1, it is just an assert.

*** This bug has been marked as a duplicate of bug 200512 ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo