Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!

Bug 180835

Summary: file path should be selectable in Project window>some file>properties>All files
Product: editor Reporter: zolta <zolta>
Component: Actions/Menu/ToolbarAssignee: issues <issues.netbeans.org>
Status: RESOLVED DUPLICATE QA Contact: issues <issues.netbeans.org>
Priority: P3 CC: zolta
Version: 6.x   
Target Milestone: TBD   
Hardware: PC   
OS: Linux   
Whiteboard:
Issue Type: ENHANCEMENT Exception Report:

Description zolta 2010-02-17 06:18:08 UTC
Open a Netbeans Module project or a Simple Java project
select a file node in the project window Main.java for eg. 
select properties
select All Files

path to Main.java is there.

expected: to be able to copy the file path to clipboard

current: a list item with the full path of the file, but no selectable text

You need this feature  when you edit a file in NetBeans with a mime type which is not yet implemented.
You want to develop in NetBeans IDE but you need to do actions outside the IDE, and you need the file path for that.

Same applies for Favourites
Comment 1 Michel Graciano 2010-02-17 06:36:12 UTC
This [1] should help you.

Regards
[1] http://plugins.netbeans.org/PluginPortal/faces/PluginDetailPage.jsp?pluginid=676
Comment 2 zolta 2010-02-17 14:05:08 UTC
Thanks  Michel
Comment 3 Michel Graciano 2010-02-18 05:01:53 UTC

*** This bug has been marked as a duplicate of bug 153728 ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo