Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!

Bug 168670

Summary: Can not run application in Output Window using cygwin tool collection
Product: cnd Reporter: Alexander Pepin <apepin>
Component: D-LightAssignee: Andrew Krasny <akrasny>
Status: VERIFIED FIXED QA Contact: dlight-issues <dlight-issues.netbeans.org>
Priority: P1 CC: blaha, mmirilovic, sustaining
Version: 6.xKeywords: REGRESSION
Target Milestone: 6.x   
Hardware: All   
OS: Windows XP   
Whiteboard: 67patch1-verified
Issue Type: DEFECT Exception Report:

Description Alexander Pepin 2009-07-16 13:12:34 UTC
This is a new regression occurred in 6.7.1 after fixing issue #167480. It looks like issue #167551 but its nature is
different.
Steps to reproduce:
- set cygwin tool collection as default
- create Welcome sample
- set Output window as Console type
- run the application
Result: Run fails with the following message:
    181 [main] welcome_8 4436
C:\Users\ap153252\Documents\NetBeansProjects\Welcome_8\dist\Debug\Cygwin-Windows\welcome_8.exe: *** fatal error - error
while loading shared libraries: /C/Program\ Files/NetBeans\ 6.7/dlight1/bin/nativeexecution/Windows-x86/unbuffer.dll:
cannot open shared object file: No such file or directory

RUN FAILED (exit value 256, total time: 217ms)
Comment 1 Andrew Krasny 2009-07-16 14:20:03 UTC
Fixed in cnd-main: changeset: 
http://hg.netbeans.org/cnd-main/rev/3388983712a6
Comment 2 Alexander Pepin 2009-07-16 14:27:33 UTC
verified in dev build
Comment 3 pgebauer 2009-07-16 15:20:28 UTC
The fix has been ported into the release67_fixes repository.
http://hg.netbeans.org/release67_fixes/rev/7615d0bf592d
Comment 4 Alexander Pepin 2009-07-17 13:54:15 UTC
verified in the latest 6.7.1rc build (20090716)
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo