Bug 164367

Summary: Cannot create chat
Product: connecteddeveloper Reporter: Jaromir Uhrik <juhrik>
Component: ChatAssignee: Jan Becicka <jbecicka>
Status: CLOSED INVALID QA Contact: issues <issues.netbeans.org>
Priority: P1 CC:
Version: 6.x   
Target Milestone: 6.x   
Hardware: All   
OS: All   
Whiteboard:
Issue Type: DEFECT Exception Report:
Attachments: messages.log attached

Description Jaromir Uhrik 2009-05-04 09:33:06 UTC
Product Version: NetBeans IDE Dev (Build 200905040201)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)

I cannot create chatroom for a project. When I created new kenai project on testkenai via NB the wizard ends up with
"Bad Request" message at the bottom and the wizard doesn't finish (sometimes this message is even not there). The
project then doesn't appears in kenai dashboard, I need to refresh kenai window to make it appear there. I can see then
that the chat is missing for this project and when I try to create it the KenaiException appears.
Comment 1 Jaromir Uhrik 2009-05-04 09:33:55 UTC
Created attachment 81454 [details]
messages.log attached
Comment 2 Jan Becicka 2009-05-04 10:01:39 UTC
This is server side issue. Please file a bug against kenai project
Comment 3 Jaromir Uhrik 2009-05-04 10:27:33 UTC
I have filed bug on kenai http://kenai.com/jira/browse/KENAI-545
Comment 4 Jan Becicka 2009-05-12 15:53:05 UTC
*** Issue 164632 has been marked as a duplicate of this issue. ***
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo