Bug 162297

Summary: Cannot create kenai project with bugzilla on kenai
Product: connecteddeveloper Reporter: Jaromir Uhrik <juhrik>
Component: Team FrameworkAssignee: Jan Becicka <jbecicka>
Status: VERIFIED FIXED QA Contact: issues <issues.netbeans.org>
Priority: P1 CC:
Version: 6.x   
Target Milestone: 6.x   
Hardware: All   
OS: All   
Whiteboard:
Issue Type: DEFECT Exception Report:
Attachments: Screenshot attached...

Description Jaromir Uhrik 2009-04-09 12:46:35 UTC
Product Version: NetBeans IDE Dev (Build 200904090200)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb)

When creating a project on testkenai there is missing the possibility of creating project with Bugzilla issue tracking
on kenai - see attached screenshot where only "External", "Jira(on Kenai.com)" and "none" issue trackings are available.
Comment 1 Jaromir Uhrik 2009-04-09 12:47:16 UTC
Created attachment 79813 [details]
Screenshot attached...
Comment 2 Jan Becicka 2009-04-09 13:07:21 UTC
Probably caused by fix of http://kenai.com/jira/browse/KENAI-142
Comment 3 Jan Becicka 2009-04-09 15:27:07 UTC
acc94914e129
Comment 4 Quality Engineering 2009-04-10 07:35:03 UTC
Integrated into 'main-golden', will be available in build *200904100201* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/acc94914e129
User: Jan Becicka <jbecicka@netbeans.org>
Log: #162297: Cannot create kenai project with bugzilla on kenai
Comment 5 Jaromir Uhrik 2009-04-22 16:59:03 UTC
Verified in the following build:
Product Version: NetBeans IDE 6.7 Beta (Build 200904220001)
Java: 1.5.0_16; Java HotSpot(TM) Client VM 1.5.0_16-133
System: Mac OS X version 10.5.6 running on i386; MacRoman; en_US (nb
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo