Bug 161601

Summary: Option to stop "watching" a build right from notification popup
Product: connecteddeveloper Reporter: Jesse Glick <jglick>
Component: HudsonAssignee: Jesse Glick <jglick>
Status: RESOLVED FIXED QA Contact: issues <issues.netbeans.org>
Priority: P1 CC: tmysik
Version: 6.xKeywords: UI
Target Milestone: 6.x   
Hardware: All   
OS: All   
Whiteboard:
Issue Type: ENHANCEMENT Exception Report:

Description Jesse Glick 2009-03-31 15:39:17 UTC
If you receive a notification for a broken build you don't care about, currently you have to go to Services, find the
job, get its Properties, and uncheck Watch. Would be nice to have a button to do this right in the popup.
Comment 1 Jesse Glick 2009-05-21 20:24:34 UTC
*** Issue 165709 has been marked as a duplicate of this issue. ***
Comment 2 Jesse Glick 2009-09-04 00:22:43 UTC
cdev #052203acfb3c
Comment 3 Quality Engineering 2009-09-07 09:57:10 UTC
Integrated into 'main-golden', will be available in build *200909041634* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/052203acfb3c
User: Jesse Glick <jglick@netbeans.org>
Log: #161601: "ignore" link for failure notifications.
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo